Access to CloudPBX suspended
Incident Report for 2talk
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 12:53 PDT
Update
International calling temporarily unavailable.
Posted Apr 28, 2024 - 15:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2024 - 12:00 PDT
Investigating
Access to CloudPBX has been temporarily suspended, and international calling will be unavailable until further notice. All other calling services are unaffected and will continue to operate as usual. We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Apr 27, 2024 - 15:33 PDT
This incident affected: 2talk Calling Platform (Network_, 2talk Cloud PBX, and 2vFax.